admiralty image

General systems and sites unavailable

Incident Report for Admiralty

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 18:53 BST

Investigating

Due to unforeseen circumstances the following services are currently unavailable:
B2B
File Share Service
Maritime Safety Information
APOS
If you require an order for digital products or POD, these can be placed directly through fleet manager.
Currently, users will not be able to update ADP or AENP by internet. Email requests are being processed.
We are working to resolve these issues and apologise for any inconvenience caused.
We will provide further updates as soon as more information is available.
Posted Sep 04, 2026 - 17:51 BST
This incident affected: B2B - General (GetOrder, GetJWTAuthUNP, GetJWTAuthJWT), Maritime Safety Information (Log in, Download NM), B2B - ENP (SubmitOrder, GetENPPermits, GetHoldings, GetCatalogue), B2B - AVCS (SubmitOrder, GetAVCSPermits, GetHoldings, GetCatalogue), File Share Service - API (Download File), and B2B - ADP (GetADPKeys, GetHoldings, GetCatalogue).